Back to overview
Resolved
System upgrade maintenance
Aug 23, 2026 at 1:08am UTC
–
Aug 23, 2026 at 3:08am UTC
Affected services
Hargrave 365
Ryanair Connect
Resolved
Aug 23, 2026 at 3:08am UTC
Maintenance ended
Affected services
Created
Aug 23, 2026 at 1:08am UTC
Phase 3 of the system overhaul is in action during this period of low usage. Ryanair and Hargrave systems may be unavailable during the maintenance period.
Affected services