Back to overview
Maintenance
Scheduled maintenance - Ryanair Connect
May 29, 2026 at 9:00pm UTC
–
May 29, 2026 at 9:08pm UTC
Affected services
Ryanair Connect
Resolved
May 29, 2026 at 9:08pm UTC
Maintenance ended
Affected services
Updated
May 29, 2026 at 9:08pm UTC
The scheduled maintenance has been completed.
Affected services
Updated
May 29, 2026 at 9:05pm UTC
Connect's API is updating. The system may be temporarily unavailable for some users.
Affected services
Created
May 29, 2026 at 9:00pm UTC
Ryanair Connect is receiving an update to improve the automated rostering algorithm. Additionally, certification management permissions are being corrected for ease of use.
Affected services